FAQ  •  Register  •  Login

Face-me objects and transparency don't work

Moderator: ModeratorGroup

<<

paolonardin

Posts: 2

Joined: Mon Jun 25, 2018 10:50 am

Post Mon Jun 25, 2018 2:00 pm

Face-me objects and transparency don't work

Hello, I would like to understand why Kerkythea no longer renders the FACE-ME objects that are in the sketchup 3D file. I have always done them perfectly (usually they are trees downloaded from 3D warehouse) now I realized that there is an ugly white border around the image, in some cases it does not even rotate and in others you can see the background rectangle of the image that should be transparent. I did not build the components myself, but they are all at the time downloaded from the 3d warehouse of sketchup, the same ones that were previously rendered perfectly. I state that I import them in kerkythea and launch the render without touching the zoom and do not move the camera angle, There are also problems in the textures with transparencies such as fences, in sketchup I see perfect and in kerkythea I see opaque. When I used an old version of sketchup it always worked perfectly all right now I use the make 2017 version and Windows 7

I upload an image to better understand: The FACE-ME tree on the right is not rotated with the camera, the one in the center in the foreground is rotated right but shows all that outline that should be transparent as well as the one on the left that shows the white opaque edge in the contours of the foliage. They are all components downloaded from 3D warehouses already ready and that have always worked also in kerky. Also the texture of the fence that you see on the two sides of the gate is a default sketchup texture that should be transparent and in kerky now makes it white and opaque.
Thanks
Paolo
Attachments
render prova.jpg
<<

Fletch

KT-Team
KT-Team

Posts: 8565

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Thu Jun 28, 2018 1:31 pm

Re: Face-me objects and transparency don't work

not sure, but can say it works perfectly in Twilight Render. :lol:
<<

paolonardin

Posts: 2

Joined: Mon Jun 25, 2018 10:50 am

Post Thu Jun 28, 2018 1:46 pm

Re: Face-me objects and transparency don't work

thanks for reply, i must try twilight render!
In the meantime I discovered that when I exported from SK8 with the plugin SU2KT, inside the folder there were two similar images for each FACE-ME object and for each texture with transparencies: a jpg and a PNG, and everything gone allright, now with SK2017 in the folder there is only the jpg, Maybe it depends on that? is there a problem with the SU2KT plug-in?
I tried to uninstall it and put it back, I also tried to install the update file found on this forum and reinstall the old one of SK8 but still nothing to do
thanks
Paolo

Return to SketchUp

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.